Neoclassical Philosophic Musings

    23 packages found

    Determine if the JS environment has Symbol support. Supports spec, or shams.

    published 1.0.2 7 months ago
    M
    Q
    P

    a webpack plugin that transforms core-js v2 paths to core-js v3 paths

    published 4.0.1 2 years ago
    M
    Q
    P

    Manpacker babel presets core encapsulation

    published 1.10.0 8 months ago
    M
    Q
    P

    Manpacker babel presets react

    published 1.10.0 8 months ago
    M
    Q
    P

    corejs for doraemon-ui

    published 0.0.2-alpha.0 2 months ago
    M
    Q
    P

    A `babel` preset for modern javascript syntaxes

    published 0.8.4 19 days ago
    M
    Q
    P

    A `best-shot` preset for babel compiler

    published 0.9.4 6 days ago
    M
    Q
    P

    ctx-core core-js

    published 11.0.17 17 days ago
    M
    Q
    P

    Javascript toolkit core library

    published 0.2.2 2 months ago
    M
    Q
    P

    Yeoman generator for ES6-based NPM modules using core-js and Mocha.

    published 1.0.0 6 years ago
    M
    Q
    P

    ensure @babel/(runtime && polyfill) are installed

    published 2.0.0 4 years ago
    M
    Q
    P

    `core-js`'s `web/url.js` prebundled for the browser

    published 3.6.4 2 years ago
    M
    Q
    P

    Removes core-js job spam, gives option for initial log

    published 1.0.2 a year ago
    M
    Q
    P

    Use [email protected] with [email protected] or use both [email protected] and @babel/[email protected]

    published 0.1.0 a year ago
    M
    Q
    P

    Build a polyfill file using core-js modules

    published 1.0.2 6 years ago
    M
    Q
    P

    core-js builder as a Webpack Plugin

    published 1.0.3 5 years ago
    M
    Q
    P

    core-js builder as a Webpack 3 Plugin

    published 1.0.5 4 years ago
    M
    Q
    P

    Custom build for es language shims

    published 3.7.0 3 years ago
    M
    Q
    P

    Removes core-js job spam, gives option for initial log

    published 1.0.0 a year ago
    M
    Q
    P

    Polyfills generator for a full ES2015+ environment support in TypeScript projects

    published 0.2.0 3 years ago
    M
    Q
    P