Natural Preference for Minification

19 packages found

M
Q
P

Description

Fork of angular2-adal from sureshchahal (fix for adal timeout). Azure AD Library - ADAL in Angular 5

Keywords

Publisher

published 2.0.22 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 7.

Keywords

Publisher

published 1.2.02 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.03 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.03 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.23 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version. For Angular 5 use version 3.x.x

Keywords

Publisher

published 3.0.03 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.13 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 5

Keywords

Publisher

published 2.0.53 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 5

Keywords

Publisher

published 2.0.43 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 2

Keywords

Publisher

published 0.3.63 years ago
M
Q
P

Description

Fork of angularx-adal from Jonah-Jordan. Azure AD Library - ADAL in Angular 5

Keywords

Publisher

published 0.0.6a year ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 3.0.42 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 3.0.02 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.13 years ago
M
Q
P

Description

Azure Active Directory OAuth2 module for Angular 2

Keywords

Publisher

published 1.2.34 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 2

Keywords

Publisher

published 0.1.44 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 2

Keywords

Publisher

published 0.0.24 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 4 & 2. For Angular 4, use latest version 1.x.x. For Angular 2 use 0.3.1 version.

Keywords

Publisher

published 2.0.13 years ago
M
Q
P

Description

Use Azure AD Library - ADAL in Angular 2

Keywords

Publisher

published 0.3.23 years ago