Learn about our RFC process, Open RFC meetings & more.Join in the discussion! »

up-to-4095

0.1.1 • Public • Published

up-to-4095

npm version travis dependencies devDependencies License

Up to 4095 css limit in IE9 and below.

Install

$ npm i --save up-to-4095

or

$ npm i -g up-to-4095

Usage

var upto4095 = require('up-to-4095');
 
upto4095(require('fs').readFileSync('./css/app.css', 'utf8'), function (err, num) {
  if (err) {
    throw err;
  }
 
  console.log(num);
});

CLI

$ upto4095 ./css/app.css

License

MIT

Install

npm i up-to-4095

DownloadsWeekly Downloads

8

Version

0.1.1

License

MIT

Last publish

Collaborators

  • avatar