Have ideas to improve npm?Join in the discussion! »

umi-plugin-ga

1.1.8 • Public • Published

umi-plugin-ga

Umi plugin to support google analytics

use

install

yarn add umi-plugin-ga

config

export default {
  plugins: [
    [
     .....
    ],
    [
      'umi-plugin-ga',
      {
        code: 'google analytics code',
        judge: ()=>true // true or false
      },
    ],
  ],
  .....
}

Install

npm i umi-plugin-ga

DownloadsWeekly Downloads

2,379

Version

1.1.8

License

ISC

Unpacked Size

3.34 kB

Total Files

7

Last publish

Collaborators

  • avatar