Have ideas to improve npm?Join in the discussion! »

    taxi_visualizer

    1.0.5 • Public • Published

    version dependencies GitHub repo size node license GitHub last commit GitHub followers

    Taxi Visualizer | Demo

    Installation


    Npm

    npm install taxi_visualizer
    

    index.js

    var taxiVisualizer = require('taxi_viusalizer');
    taxiVisualizer.initialize();
     

    Or

    1. Clone this project
    git clone https://github.com/manushakaru/new-tvf/
    
    1. Run npm install to install necessary dependencies
    npm install
    
    1. Run npm start or node server.js
    npm start
    

    or

    node server.js
    

    Usage


    Below structure is required in uploading data files

    Input file structure

    Dummy data files

    Latitude Longitude # of passengers state(0-idle,1-pickup,2-dropoff)
    40.7378 -73.9882 0 0
    40.7383 -73.9877 1 1
    40.7402 73.9863 1 0

    License


    MIT License

    Install

    npm i taxi_visualizer

    DownloadsWeekly Downloads

    0

    Version

    1.0.5

    License

    MIT

    Unpacked Size

    1.34 MB

    Total Files

    47

    Last publish

    Collaborators

    • avatar