skiff-level

    0.8.0 • Public • Published

    skiff-level

    LevelDB persistence provider for Skiff.

    Dependency Status Build Status

    Install

    $ npm install skiff-level

    Use

    var SkiffLevel = require('skiff-level');
    var Node = require('skiff');
     
    var db = new SkiffLevel('/path/to/level/dir');
     
    var node = Node({
      persistence: db
      // ...
    });

    License

    ISC

    Install

    npm i skiff-level

    DownloadsWeekly Downloads

    3

    Version

    0.8.0

    License

    ISC

    Last publish

    Collaborators

    • pgte