petjs

    0.1.3 • Public • Published

    PetJS

    Router of ajax applications, HTML5 history API expansion for browsers who not supporting it.

    Installing

    npm

    npm install petjs

    Bower

    bower install petjs

    Getting Started

    At the stage of filling...

    Version

    0.1.3

    Support

    • Chrome 8+
    • Firefox 3+
    • Opera 10+
    • Safari 4+
    • Safari iOS 3.2
    • IE 6+

    License

    GPL/MIT

    Install

    npm i petjs

    DownloadsWeekly Downloads

    2

    Version

    0.1.3

    License

    GPL/MIT

    Last publish

    Collaborators

    • avatar