Wondering what’s next for npm?Check out our public roadmap! »

    oaf-bootstrap-4

    0.1.0 • Public • Published

    Oaf Bootstrap 4

    Accessibility fixes for Bootstrap 4.

    Installation

    # yarn 
    yarn add --dev oaf-bootstrap-4
     
    #npm 
    npm install --save-dev oaf-bootstrap-4

    Usage

    You'll need to recompile Bootstrap's Sass yourself.

    Assuming src/styles/index.scss:

    // Accessibility fixes that need to come _before_ the Bootstrap import. 
    @import "../../node_modules/oaf-bootstrap-4/scss/top.scss";
     
    // Bootstrap itself. 
    @import "../../node_modules/bootstrap/scss/bootstrap.scss";
     
    // Accessibility fixes that need to come _after_ the Bootstrap import. 
    @import "../../node_modules/oaf-bootstrap-4/scss/bottom.scss";
     
    // Other styles. 
    ...

    Bootstrap 3

    For a similar library for Bootstrap 3, see bootstrap-hacks.

    Keywords

    none

    Install

    npm i oaf-bootstrap-4

    DownloadsWeekly Downloads

    16

    Version

    0.1.0

    License

    MIT

    Unpacked Size

    3.35 kB

    Total Files

    12

    Last publish

    Collaborators

    • avatar