Neovictorian Paisley Menswear

    nagger

    2.2.2 • Public • Published

    nagger travis npm downloads javascript style guide

    Force the user to run the latest version of node.js (thru nagging)

    Install

    $ npm install nagger
    

    Install nagger globally :

    $ npm install --global nagger
    

    Usage

    $ nagger
    

    OR

    // Are we running the latest version of Node?
    require('nagger')

    Prints out to the terminal :

    ┌────────────────────────────────────────────────┐
    │ WARNING: Installed Node version is out-of-date │
    │                                                │
    │ Current : 5.5.0                 Latest : 6.2.0 │
    └────────────────────────────────────────────────┘
    

    License

    MIT. Copyright (c) Feross Aboukhadijeh.

    Install

    npm i nagger

    DownloadsWeekly Downloads

    2

    Version

    2.2.2

    License

    MIT

    Unpacked Size

    4.89 kB

    Total Files

    5

    Last publish

    Collaborators

    • avatar