Nocturnal Practitioners of Magic

    lazy-loader-puge

    1.0.2 • Public • Published

    LazyLoader

    安装

    npm i -save lazy-loader-puge
    或
    yarn add lazy-loader-puge
    

    使用

    <template lang="pug">
      .panel-item
        LazyLoader.lazy
          img(:src="'./static/assets/thumbnails/' + chartData.id + '.png'")
    </template>
    
    <script>
    import LazyLoader from 'lazy-loader-puge'
    export default {
      components: {
        LazyLoader
      }
    }
    </script>
    
    <style lang='less' scoped>
      .lazy {
        width: 200px;
        height: 200px;
      }
    </style>
    
    

    Install

    npm i lazy-loader-puge

    DownloadsWeekly Downloads

    0

    Version

    1.0.2

    License

    MIT

    Unpacked Size

    1.84 kB

    Total Files

    5

    Last publish

    Collaborators

    • avatar