Nihilist Postmodern Mistake
    Wondering what’s next for npm?Check out our public roadmap! »

    jstransformer-coffee-script

    1.1.1 • Public • Published

    jstransformer-coffee-script

    CoffeeScript support for JSTransformers.

    Build Status Coverage Status Dependency Status Greenkeeper badge NPM version

    Installation

    npm install jstransformer-coffee-script
    

    API

    var coffee-script = require('jstransformer')(require('jstransformer-coffee-script'))
     
    coffee.render('n = 42', {bare: true}).body
    //=> var n; n = 42;

    License

    MIT

    Install

    npm i jstransformer-coffee-script

    DownloadsWeekly Downloads

    2,386

    Version

    1.1.1

    License

    MIT

    Last publish

    Collaborators

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar