is-pm2

    1.0.0 • Public • Published

    is-pm2

    NPM downloads Travis build status Appveyor build status Coveralls coverage status JavaScript Style Guide

    Detect if your code is running under PM2.

    Install

    $ npm install --save is-pm2
    

    Usage

    const isPm2 = require('is-pm2');
     
    isPm2();
    //=> 'true' if your code is running under [PM2](https://www.npmjs.com/package/pm2)

    License

    MIT © Leo Lozach

    Install

    npm i is-pm2

    DownloadsWeekly Downloads

    22

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • leelow