Newton's Preposterous Miscalculation
Get unlimited public & private packages + team-based management with npm Teams.Learn more »

idiocy-indicator

1.0.3 • Public • Published

idiocy-indicator

A simple module to tell you how stupid you are when your app crashes. as it will do, because you are fuckin' dumb.

How to use:

Run npm install idiocacy-indicator in your app, and simply require('idiocy-indicator') at the very start of your main.js file.

Module dependency.

Be sure to remove your modules dependency on this when you have finished developing it. Otherwise the users of your module will be getting insults from this dependency/module. While we all know we want to insult some developers, it doesn't mean we should insult those developers.

Install

npm i idiocy-indicator

DownloadsWeekly Downloads

1

Version

1.0.3

License

MIT

Last publish

Collaborators

  • avatar