Necessarily Precedes Mischief
Wondering what’s next for npm?Check out our public roadmap! »

hikaru-renderer-coffeescript

1.0.1 • Public • Published

hikaru-renderer-coffeescript

A CoffeeScript renderer for Hikaru

Usage

First ensure you have installed Hikaru v2.0.0 or higher.

Then install this package with npm in your site dir with

$ npm i -s hikaru-renderer-coffeescript

after that Hikaru will compile CoffeeScript files into JavaScript files.

Install

npm i hikaru-renderer-coffeescript

DownloadsWeekly Downloads

2

Version

1.0.1

License

Apache-2.0

Unpacked Size

12.8 kB

Total Files

4

Last publish

Collaborators

  • avatar