Wondering what’s next for npm?Check out our public roadmap! »

    gulp-multimarkdown

    0.3.1 • Public • Published

    gulp-multimarkdown

    MIT Licence NPM Version Build Status Dependency Status

    MultiMarkdown Plugin for Gulp.

    This plugin is an adaptation of gulp-markdown.

    Install

    $ npm install --save-dev gulp-markdown

    Usage

    var gulp = require('gulp');
    var markdown = require('gulp-multimarkdown');
     
    gulp.task('default', function () {
        return gulp.src('intro.md')
            .pipe(mulmarkdown())
            .pipe(gulp.dest('dist'));
    });

    Install

    npm i gulp-multimarkdown

    DownloadsWeekly Downloads

    2

    Version

    0.3.1

    License

    MIT

    Last publish

    Collaborators

    • avatar