Negotiable Paleobotanist Missions

    eslint-plugin-comments

    1.0.0 • Public • Published

    NPM Version Build Status Coverage Status Peer Dependencies NPM Downloads

    eslint-plugin-comments

    ESLint rules for JavaScript comments.

    Install and configure

    This plugin requires ESLint 1.4.1 or later.

    npm install --save-dev eslint-plugin-comments

    Then add a reference to this plugin and selected rules in your eslint config:

    {
      "plugins": [
        "comments"
      ],
      "rules": {
        "comments/no-jsdoc": 2
      }
    }

    See Configuring Eslint on eslint.org for more info.

    Rules

    • no-jsdoc - forbids the use of JSDoc comments (fixable)

    Install

    npm i eslint-plugin-comments

    DownloadsWeekly Downloads

    132

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • lo1tuma