earlify

    0.0.2 • Public • Published

    earlify

    browserify plugin for Earl Grey

    Install:

    npm install earlify
    

    Use:

    browserify -t earlify script.eg > bundle.js
    

    In order to import Earl Grey code, require statements will need to include the .eg extension in the name of the file.

    Install

    npm i earlify

    DownloadsWeekly Downloads

    3

    Version

    0.0.2

    License

    MIT

    Last publish

    Collaborators

    • avatar