Nefarious Pomegranate Magnate
    Have ideas to improve npm?Join in the discussion! »

    cra-template-default

    0.0.5 • Public • Published

    cra-template-default

    As CRA templates doesn't support devDependencies by default, add this node to your package.json file and run npm install or yarn install:

    "devDependencies"{
      "eslint": "^6.7.2",
      "eslint-config-airbnb": "^18.0.1",
      "eslint-plugin-import": "^2.19.1",
      "eslint-plugin-import-helpers": "^1.0.2",
      "eslint-plugin-jsx-a11y": "^6.2.3",
      "eslint-plugin-react": "^7.17.0",
      "eslint-plugin-react-hooks": "^2.3.0"
    }

    Install

    npm i cra-template-default

    DownloadsWeekly Downloads

    3

    Version

    0.0.5

    License

    MIT

    Unpacked Size

    17.7 kB

    Total Files

    20

    Last publish

    Collaborators

    • avatar