character-reference-invalid
    TypeScript icon, indicating that this package has built-in type declarations

    2.0.0 • Public • Published

    character-reference-invalid

    Build Coverage Downloads Size

    HTML invalid numeric character reference information.

    Install

    This package is ESM only: Node 12+ is needed to use it and it must be imported instead of required.

    npm:

    npm install character-reference-invalid

    Use

    import {characterReferenceInvalid} from 'character-reference-invalid'
    
    console.log(characterReferenceInvalid[0x80]) // => '€'
    console.log(characterReferenceInvalid[0x89]) // => '‰'
    console.log(characterReferenceInvalid[0x99]) // => '™'

    API

    This package exports the following identifiers: characterReferenceInvalid. There is no default export.

    characterReferenceInvalid

    Mapping between invalid numeric character reference to replacements.

    Support

    See html.spec.whatwg.org.

    Related

    License

    MIT © Titus Wormer

    Install

    npm i character-reference-invalid

    DownloadsWeekly Downloads

    5,490,500

    Version

    2.0.0

    License

    MIT

    Unpacked Size

    6.58 kB

    Total Files

    5

    Last publish

    Collaborators

    • wooorm