Nocturnal Programmer's Machine
Miss any of our Open RFC calls?Watch the recordings here! »

botbuilder-dialogs-declarative

4.10.4-preview • Public • Published

Bot Builder Dialogs Declarative

This preview library implements Node.js support Declarative defintion of dialogs assets.

Requirements

Node.js v10, v12

Installing

To add the latest version of this package to your bot:

npm install --save botbuilder-dialogs-declarative registry=https://botbuilder.myget.org/F/botbuilder-v4-js-daily/npm/

Install

npm i botbuilder-dialogs-declarative

DownloadsWeekly Downloads

847

Version

4.10.4-preview

License

MIT

Unpacked Size

84.6 kB

Total Files

83

Last publish

Collaborators

  • avatar