Notable Peru Mariachis

npm

Need private packages and team management tools?Check out npm Orgs. »

@wecode/eslint-config-cloudit-base

1.0.1 • Public • Published

办公IT ESLint规范配置

依赖

依赖于ESLint npm包,需要先安装ESLint

yarn add -D eslint

基础规范

安装

yarn add -D @wlk/eslint-config-cloudit-base

修改package.json

在package.json中加入下面这样的配置

  "eslintConfig"{
    "extends": "@wlk/eslint-config-cloudit-base"
  },

install

npm i @wecode/eslint-config-cloudit-base

Downloadsweekly downloads

5

version

1.0.1

license

none

last publish

collaborators

  • avatar
Report a vulnerability