@trieb.work/voyager-api
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.14 • Public • Published

    Introduction

    This is a wrapper module for the LinkedIn voyager API. It is not officially supported and you should check yourself, if you are allowed to use it or not. The module is including types and TSDocs, so just try it out yourself, it should be self-explanatory.

    Installation and Configuration

    Install it via NPM

    npm i @trieb.work/voyager-api
    

    You need to import and init the module first:

    import init from '@trieb.work/voyager-api/dist/init'
    import { getFullProfile } from '@trieb.work/voyager-api/dist/profile'

    Keywords

    none

    Install

    npm i @trieb.work/voyager-api

    DownloadsWeekly Downloads

    31

    Version

    1.0.14

    License

    ISC

    Unpacked Size

    315 kB

    Total Files

    45

    Last publish

    Collaborators

    • avatar
    • avatar
    • avatar