Nostradamus Predicting Maelstroms
    Wondering what’s next for npm?Check out our public roadmap! »

    @straits/eslint-plugin

    1.0.1 • Public • Published

    @straits/eslint-plugin npm (scoped) NpmLicense David Travis (.com) Coveralls github

    ESLint preprocessor for JS files using the straits syntax

    Installation

    npm install --save-dev @straits/eslint-plugin

    Usage

    Add "@straits/eslint-plugin" to the plugins array in your .eslintrc.*:

    {
        "plugins": [
            "@straits/eslint-plugin"
        ]
    }

    That's it, ESLint will now accept straits-syntax.

    Install

    npm i @straits/eslint-plugin

    DownloadsWeekly Downloads

    1

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    3.09 kB

    Total Files

    4

    Last publish

    Collaborators

    • avatar