Have ideas to improve npm?Join in the discussion! »

    This package has been deprecated

    Author message:

    Package no longer supported. Use at your own risk. Find a list of supported e-mail adapters at https://github.com/parse-community/parse-server#email-verification-and-password-reset

    @parse/simple-mailgun-adapter

    2.0.0 • Public • Published

    DEPRECATED

    This mail adapter has been deprecated. Instead, use one of the community provided mail adapters.


    Parse Server Simple Mailgun Adapter

    npm version

    Used to send Parse Server password reset and email verification emails though Mailgun

    Installation

    npm install --save @parse/simple-mailgun-adapter


    As of April 5, 2017, Parse, LLC has transferred this code to the parse-community organization, and will no longer be contributing to or distributing this code.

    Install

    npm i @parse/simple-mailgun-adapter

    DownloadsWeekly Downloads

    19,369

    Version

    2.0.0

    License

    BSD-3-Clause

    Unpacked Size

    10.4 kB

    Total Files

    8

    Last publish

    Collaborators

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar