@hyperledger/burrow
    TypeScript icon, indicating that this package has built-in type declarations

    0.34.4 • Public • Published

    @hyperledger/burrow

    This is a TypeScript API for communicating with a Hyperledger Burrow server, which implements the GRPC spec.

    Version compatibility

    This lib's version is pegged to burrow's version on the minor. So @hyperledger/burrow at version X.Y.^ will work with burrow version X.Y.^ where ^ means latest patch version. The patch version numbering will not always correspond. If you are having difficulties getting this lib to work with a burrow release please first make sure you have the latest patch version of each.

    Install

    npm i @hyperledger/burrow

    DownloadsWeekly Downloads

    578

    Version

    0.34.4

    License

    Apache-2.0

    Unpacked Size

    3.91 MB

    Total Files

    318

    Last publish

    Collaborators

    • hlfdev-azp
    • hyperledger-lf
    • silasdavis
    • gregdhill