Wondering what’s next for npm?Check out our public roadmap! »

    @henriette-einstein/gulp-asciidoctor

    2.2.2 • Public • Published

    gulp-asciidoctor

    Build npm version

    A gulp plugin to support Asciidoctor processing in gulp tasks.

    Installation

    Requirements

    You need Node installed on your machine to install and run the gulp-asciidoctor plugin.

    You need gulp installed globally or in your project directory.

    Install gulp-asciidoctor via npm

    $ npm install @asciidoctor/gulp-asciidoctor --save
    

    Install gulp-asciidoctor via yarn

    $ yarn add @asciidoctor/gulp-asciidoctor
    

    Compatibility

    The following table shows the compatibility of the gulp-asciidoctor releases with the underlying Asciidoctor releases.

    gulp-asciidoctor release Asciidoctor.js release
    v1.0.6 v1.5.2 or higher
    v2.2.1 v2.2.0 or higher

    Documentation

    More information can be found in the documentation on Github.

    Install

    npm i @henriette-einstein/gulp-asciidoctor

    DownloadsWeekly Downloads

    4

    Version

    2.2.2

    License

    MIT

    Unpacked Size

    5.63 kB

    Total Files

    3

    Last publish

    Collaborators

    • avatar