Nonsense Placement Mandatory
    Have ideas to improve npm?Join in the discussion! »

    @bconnorwhite/can-use-dom

    1.0.7 • Public • Published

    @bconnorwhite/can-use-dom

    NPM TypeScript Coverage Status GitHub Stars Twitter Follow

    Typed version of can-use-dom to check if you can use the DOM.

    Installation

    yarn add @bconnorwhite/can-use-dom
    npm install @bconnorwhite/can-use-dom

    API

    import canUseDOM from "@bconnorwhite/can-use-dom";
    
    // canUseDOM: boolean

    Dev DependenciesDavid


    License license

    MIT

    Install

    npm i @bconnorwhite/can-use-dom

    DownloadsWeekly Downloads

    19

    Version

    1.0.7

    License

    MIT

    Unpacked Size

    3.77 kB

    Total Files

    7

    Last publish

    Collaborators

    • avatar